Thread Posting Preview, Embedded Video, Advanced Quote - - - - Not Working - - - EquinoxForum.net: Chevy Equinox Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 01-22-2017, 01:57 PM Thread Starter
Theta Guru
 
JayTee2014's Avatar
 
Join Date: Sep 2014
Posts: 3,498
Thread Posting Preview, Embedded Video, Advanced Quote - - - - Not Working - -

Hello there all you members and Admins. . . .

Appreciate the hard work and effort that goes into maintaining a Forum board.

Wondering if/when us members might expect the features that used to work here on the Forum to start working again?

Over all the Forum is healthy. However, " Preview " works only in Private Message, but ceased working some +18 months ago when using Advanced Posting in a thread.

Also, there still are previously entered posts with embedded video like from YouTube and other sources that work, but if I use the exact same code as in those older posts, the embedded video will not work.

Lastly, in the past, when "Quote" was selected to make a thread comment, it went directly to Advanced Posting with all it's features and capabilities. Now. . . again since about +18 months ago, if you select "Quote" to reply in a thread it puts it into Quick Reply mode with no Advanced Options.

There was a query about a month ago by Admin 2 asking if there were any issues or problems that members had and I sent a PM regarding these issues; but I have not seen or heard of any progress in these areas.

<br />2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015&nbsp; * * 20,300 miles
JayTee2014 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-22-2017, 06:08 PM
Super Moderator
 
sailfish's Avatar
 
Join Date: Mar 2011
Posts: 125
Re: Thread Positing Preview, Embedded Video, Advanced Quote - - - - Not Working - -

Hopefully one of the admins sees your post.

11 Enclave CXL2 FWD WDT build 11/10 purchase 2/11
sailfish is offline  
post #3 of 3 (permalink) Old 04-19-2017, 08:53 AM Thread Starter
Theta Guru
 
JayTee2014's Avatar
 
Join Date: Sep 2014
Posts: 3,498
Re: Thread Posting Preview, Embedded Video, Advanced Quote - - - - Not Working - -

Bump . . .. still having these issues.

Any updates or info that will remedy these concerns?

Thanks!

<br />2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015&nbsp; * * 20,300 miles
JayTee2014 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EquinoxForum.net: Chevy Equinox Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome