Equinox Won't Start - EquinoxForum.net: Chevy Equinox Forum
Reply
 
LinkBack Thread Tools
post #1 of 35 (permalink) Old 03-19-2011, 03:18 PM Thread Starter
Jr. Member
 
Join Date: Mar 2011
Posts: 11
Equinox Won't Start

My 2005 Equinox stalled while driving down the road. Tried to restart but the starter won't turn over.
The dash lights come on when the key is turned to the ignition. Then, when you turn the key to the start position, the dash lights go out and I hear the solenoid on the starter close for a second and then everything is quiet.
I checked any fuse related to the ignition and swapped out my starter relay with another one. I wanted to see if it was related to the Park/Neutral switch, so I tried putting it into gear just to see what happens when you try to start it. When you try this, the dash lights don't go off, other wise no difference.
I brought the starter and battery to the store and both tested out OK. The battery tested out at 606 CCA, 12.88V and the starter had a normal current draw.

I'm running out of ideas. The issue started while driving. Could it be the PCM.
sbleier is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 03-19-2011, 04:31 PM
Theta GOD!
 
Join Date: Jan 2010
Posts: 7,841
Re: Equinox Won't Start

Are the battery terminals clean ? If so, you may want to check some of the ground connections around the engine area.


2010 Equinox LTZ<br />4 cyl, FWD, S/R<br />Cardinal Red/Black
RIT333 is offline  
post #3 of 35 (permalink) Old 03-19-2011, 04:57 PM Thread Starter
Jr. Member
 
Join Date: Mar 2011
Posts: 11
Re: Equinox Won't Start

Yes, the battery terminals have no corrosion. They look brand new.
I noticed that the battery voltage drops to about 7V when you try to start it.
I connected a second 'good' battery in parallel with my other one and the same thing occurs.
I also removed the alternator + wire just to make sure that wasn't causing some drain during starting.

sbleier is offline  
Sponsored Links
Advertisement
 
post #4 of 35 (permalink) Old 03-19-2011, 05:29 PM
Hero Member
 
Join Date: Apr 2010
Posts: 830
Re: Equinox Won't Start

Starter solenoid...

2010 GMC Terrain SLT-2 V6 AWD w/tow package<br />Mocha Metallic Steel / Brownstone Interior<br />19" OEM GMC Chrome Wheels with TOYO Versado CUV / 18" OEM GMC Wheels with Bridgestone Blizzak DM-V1<br />Fully loaded no NAV... Garmin 1490LMT GPS<br />Xtreme HID 5000k White Low Beam / Xtreme HID 5000k White Fogs
SuperMat64 is offline  
post #5 of 35 (permalink) Old 03-19-2011, 05:31 PM
Sr. Member
 
Join Date: Feb 2011
Posts: 338
Re: Equinox Won't Start

Check the 10 amp fuse labeled BACKUP in the underhood fuse box. It is located next the the starter relay. If it's blown you need to also find the shorted wire.

Current Rides:<br />2011 Equinox LTZ - Born 11/5/2010 - Adopted 12/29/2010<br />2010 Malibu LTZ<br />2012 Cruze LT<br />2013 Cruze RS
ChevyMgr is offline  
post #6 of 35 (permalink) Old 03-19-2011, 05:51 PM
Jr. Member
 
Join Date: Jan 2011
Posts: 14
Re: Equinox Won't Start

This sounds like an alternator.

2011 Equinox 2LT<br />Cardinal Red / Jet Black Leather only option<br />I4 / FWD
X11Fan is offline  
post #7 of 35 (permalink) Old 03-19-2011, 06:10 PM
Hero Member
 
Join Date: Feb 2011
Posts: 978
Re: Equinox Won't Start

Quote:
Originally Posted by sbleier

I noticed that the battery voltage drops to about 7V when you try to start it.
I connected a second 'good' battery in parallel with my other one and the same thing occurs.
Dropping to 7 volts could be one of 2 indicators...a dead short...or a bad battery

I would NOT connect 2 in parallel...not going to be a "fair" indicator

Connect a known good battery and retry

Not saying it's the battery...but what you have done so far does not eliminate it

From what I've read so far...I'm leaning toward a bad battery regardless of who tested what and how

<br />2011 LAF 1LT<br />BCM by GTPprix <br />1st USA 1LT w/OEM Operated Fog Lamps<br />RKE All Window Auto Roll Down<br />RKE Extended Run Time<br />OEM Courtesy Lamps<br />Hard Mount/Wired Garmin-coming soon<br />C.C.P. Pkgs.
MOCHA11NOX is offline  
post #8 of 35 (permalink) Old 03-19-2011, 07:08 PM Thread Starter
Jr. Member
 
Join Date: Mar 2011
Posts: 11
Re: Equinox Won't Start

I will check the back-up fuse.
The starter was tested at the store with their fixture and it worked. I would assume the solenoid was part of the test.
I hear the solenoid operating (a big clunk) when you first turn the key to start, but that's about it.
If the battery voltage drops while trying to start, I would tend to think it's a battery issue. Or, in the process of starting, the battery sees a load that is much higher then expected.
I thought it might be a bad alternator so I disconnected the + wire to isolate it from the starting circuit. That didn't change anything.
sbleier is offline  
post #9 of 35 (permalink) Old 03-19-2011, 07:28 PM
Theta GOD!
 
Join Date: Jan 2010
Posts: 7,841
Re: Equinox Won't Start

Quote:
Originally Posted by X11Fan
This sounds like an alternator.
I didn't think an alternator came into play while starting the car. IMHO

2010 Equinox LTZ<br />4 cyl, FWD, S/R<br />Cardinal Red/Black
RIT333 is offline  
post #10 of 35 (permalink) Old 03-19-2011, 07:42 PM Thread Starter
Jr. Member
 
Join Date: Mar 2011
Posts: 11
Re: Equinox Won't Start

That fuse checked out as well as all the other ones I looked at.
sbleier is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EquinoxForum.net: Chevy Equinox Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome