Stabilitrak Error Message - EquinoxForum.net: Chevy Equinox Forum
Reply
 
LinkBack Thread Tools
post #1 of 31 (permalink) Old 03-12-2012, 06:26 PM Thread Starter
Jr. Member
 
Join Date: Apr 2010
Posts: 25
Stabilitrak Error Message

This morning after starting my 2010 Terrain I noticed it was idling very rough.
Then the check engine light came on and there was a display that send "Service Stabilitrak"
I backed out of the garage and put the car in park.
I turned off the stabilitrak but the message and rough idle continued.
I then shutoff the engine and then restarted it.
I turned the stabilitrak back on and everything was fine.
I've driven it several times today w/o any further issues.
I have a 2010, 4 cyl. with 8850 miles.
Anyone have any insight?

Thanks

Follow-up.
My son brought over his code reader on 03/18/12 and guess what?
There was no diagnostic code stored.
Guess it was just a strange anomaly.
vbgunltd is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 03-12-2012, 08:57 PM
Jr. Member
 
Join Date: Mar 2011
Posts: 16
Re: Stabilitrak Error Message

I have 2011 and mine just did the exact same thing last Monday. Took it to the dealer and they said they could not find any codes.

2011 Equinox LTZ FWD 3.0 v6
bwequinox is offline  
post #3 of 31 (permalink) Old 03-14-2012, 07:18 AM
Newbie
 
Join Date: Mar 2012
Posts: 1
Re: Stabilitrak Error Message

The error message that appears is a normal condition due to a ''Check Engine'' light on. When the check engine light appears, vehicle shut the ABS and Stabilitrak off, its a normal protective condition to ensure not to damage any further systems while check engine is ''on''. Notice that you're remote starter (if factory equipped ) won't work as long as check engine is not fixed.

Grenier Chevrolet Buick GMC, Terrebonne, Quebec.
GrenierChevyTerrebonne is offline  
Sponsored Links
Advertisement
 
post #4 of 31 (permalink) Old 03-14-2012, 07:41 AM
Sr. Member
 
Join Date: Oct 2010
Posts: 452
Re: Stabilitrak Error Message

I have a vague recollection of seeing this posted somewhere quite a while ago. If memory serves it was on a 2010 4cyl and may have been an issue with High Pressure Fuel Pump. Might have been a TSB for it also/

2012 AWD V6  Equinox  Merlot/Titanium SLT2
Terra-Nox is offline  
post #5 of 31 (permalink) Old 03-14-2012, 09:17 AM
Theta GOD!
 
Join Date: Jan 2010
Posts: 7,844
Re: Stabilitrak Error Message

Quote:
Originally Posted by Terra-Nox
I have a vague recollection of seeing this posted somewhere quite a while ago. If memory serves it was on a 2010 4cyl and may have been an issue with High Pressure Fuel Pump. Might have been a TSB for it also/
I was thinking of a steering sensor problem that didn't allow the computer to know which direction you were trying to steer. But, my memory is foggy !

2010 Equinox LTZ<br />4 cyl, FWD, S/R<br />Cardinal Red/Black
RIT333 is offline  
post #6 of 31 (permalink) Old 03-16-2012, 12:36 PM
Sr. Member
 
Join Date: Oct 2010
Posts: 452
Re: Stabilitrak Error Message

http://www.terrainforum.net/index.ph...;topicseen#new

2012 AWD V6&nbsp; Equinox&nbsp; Merlot/Titanium SLT2
Terra-Nox is offline  
post #7 of 31 (permalink) Old 03-16-2012, 12:37 PM
Jr. Member
 
Join Date: Mar 2012
Posts: 5
Re: Stabilitrak Error Message

I just posted this information in the other thread, but I had the same symptoms. Rough idle, stabilitrak & engine warning lights on. Took it in to dealer (2011 Terrain SLT with 60K km) and they found fuel in the oil. Seems OK now, but I'm wondering what effects a crankcase full of fuel/oil mixture will have.
jfindlay is offline  
post #8 of 31 (permalink) Old 03-16-2012, 05:53 PM
Theta Guru
 
Join Date: Aug 2010
Posts: 2,771
Re: Stabilitrak Error Message

Very sorry to hear you were experiencing this, jfindlay. I'm glad your dealership's resolution is currently working for you, and I'm sure knowledgeable forum regulars will be chiming in with feedback (on this thread and the other!). Please feel free to private message me anytime and I can investigate any concerns on your behalf.

Best,

Katie, GM Customer Service
(Filling in for Tricia while she is away for a short time)

For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html.
Chevrolet Customer Svc is offline  
post #9 of 31 (permalink) Old 03-16-2012, 07:51 PM
Hero Member
 
Join Date: Dec 2011
Posts: 673
Re: Stabilitrak Error Message

Quote:
Originally Posted by GrenierChevyTerrebonne
The error message that appears is a normal condition due to a ''Check Engine'' light on. When the check engine light appears, vehicle shut the ABS and Stabilitrak off, its a normal protective condition to ensure not to damage any further systems while check engine is ''on''. Notice that you're remote starter (if factory equipped ) won't work as long as check engine is not fixed.

Grenier Chevrolet Buick GMC, Terrebonne, Quebec.
The car goes into limp/safe mode. Gives you enough power to get to safety but not prolonged use.
NODES is offline  
post #10 of 31 (permalink) Old 04-09-2012, 10:27 PM
Newbie
 
Join Date: Apr 2012
Posts: 1
Re: Stabilitrak Error Message

I have less than 4000 miles on a 2012 and same issue -- stabilitrak service light comes on after about 45 minutes of driving. Twice to the dealer, first time they said they had to do a "relearn" on the computer, second time they said they missed the second module and had to do a "relearn" on it -- before I got home I got the service message again. They are now getting together a loaner and will take the car in and keep it until they fix it -- that will be the third attempt. Reading these posts on this forum I am not happy in the least. I am not sure I even want this car anymore and certainly would not have purchased it if I had any idea I would be back at the dealer so soon. If I can get the lemon law to apply, this car is out of my life. Other than that minor detail, I like the car but I will not tolerate repetitive service issues. I always drove Nissans before and NEVER had to do anything but regular wear and tear maintenance. Back to Nissan either now or later....very unhappy at this end especially when I read about others with this error and worse symptoms.
Texas_Trader is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EquinoxForum.net: Chevy Equinox Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome