Using TPMS learn tool EL-50448 - EquinoxForum.net: Chevy Equinox Forum
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 02-08-2017, 02:12 PM Thread Starter
Newbie
 
Join Date: Feb 2012
Posts: 3
Using TPMS learn tool EL-50448

I purchased (online) an EL-50448 learn tool to reset the TPMS on my 2012 Equinox LT to my new tire locations. I have made several attempts to get this tool to work but have NOT been successful. I put the vehicle in learn mode and it is verified both on the info console as well as the two horn beeps. When I run the EL-50448 tool over my left front tire (driver side front), I position the tool so that the antenna is near the valve stem and pointing up. I press the button the EL-50448, observe the blinking green LED for about 5 seconds followed by a single blink of the red led. The 9 volt battery is fresh, new and should be OK. Any thoughts what might be wrong? Does this tool seem to be working properly? Could it be an issue with the car?

I really appreciate any responses! I am stuck.
slacorte is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 02-08-2017, 02:34 PM
Theta Guru
 
Join Date: Dec 2010
Posts: 3,991
Re: Using TPMS learn tool EL-50448



this will NOT work for me....




This WILL work for me. lay the back of the sensor on the tire---


2013 Equinox&nbsp; LT1 3.6L V6 FWD -&nbsp; &nbsp;60,000<br />2010 Traverse LT1 3.6L V6 FWD -&nbsp;127,000 <br />2003 Trailblazer LS&nbsp; 4.2L I6 RWD- 180,000
rbarrios is offline  
post #3 of 17 (permalink) Old 02-08-2017, 02:40 PM
Jr. Member
 
Join Date: Sep 2016
Posts: 20
Re: Using TPMS learn tool EL-50448

Follow what Rbarrios said. This info is from my service manual:..... 7.Place the relearn tool against the tire sidewall, near the valve stem. Then press the button to activate the TPMS sensor. A horn chirp confirms that the sensor identification code has been matched to this tire and wheel position.
8.Proceed to the passenger side front tire, and repeat the procedure in Step 7.

2013 Nox 2.4L 1LT AWD
13nox is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 02-08-2017, 11:54 PM
Jr. Member
 
Join Date: Oct 2015
Posts: 28
Re: Using TPMS learn tool EL-50448

I always put the end of the antenna of the tool square against the tire itself as close as possible to the valve, right next to the wheel edge. This way the tool is transmitting through the tire, not the wheel. The sensor is mounted on the inside of the wheel, not at the exposed end of the valve. Works first time every time for me.

14 Blue Equinox 1LT 2.4L FWD<br /><br />
redbird is offline  
post #5 of 17 (permalink) Old 02-09-2017, 08:36 AM
Sr. Member
 
Join Date: Sep 2013
Posts: 483
Re: Using TPMS learn tool EL-50448

I have used this tool without problem on the following: 2008, 2011 & 2012 Impala LTZ models; 2013 Equinox; and 2014 Impala 2LTZ. After placing the vehicle in TPMS learn-mode, I have always placed the black antennae against the tire sidewall, adjacent to the valve stem. I have never had a problem with the sensors "learning" with the first attempt.

1999 White C5 Coupe is offline  
post #6 of 17 (permalink) Old 02-09-2017, 01:24 PM
Full Member
 
Join Date: Jan 2013
Posts: 121
Re: Using TPMS learn tool EL-50448

I have the same tool but I allways put the antenna ( black round part on end) right where the tire meets the wheel at the valvestem and it allways works for me......like where the red dot is ...
Attached Images
File Type: jpg tpms.jpg (54.3 KB, 5 views)
File Type: jpg tpms.jpg (54.3 KB, 3 views)
mgmsequinox is offline  
post #7 of 17 (permalink) Old 02-10-2017, 01:49 PM Thread Starter
Newbie
 
Join Date: Feb 2012
Posts: 3
Re: Using TPMS learn tool EL-50448

Thanks for all your responses. I tried all the different positions you suggested and still the vehicle does not beep. If I were to try the back left wheel first, would the vehicle respond? My thought is that maybe just this front sensor is not responding to the command from the tool. I know it would screw up the tire order from the TPMS perspective. I am hoping that this would be a way to rule out whether its a vehicle or tool issue.

Thank You!
slacorte is offline  
post #8 of 17 (permalink) Old 02-10-2017, 02:12 PM
Theta Guru
 
JayTee2014's Avatar
 
Join Date: Sep 2014
Posts: 3,498
Re: Using TPMS learn tool EL-50448

If the horn beeps twice when you start at the driver side front tire that seems to indicate the TPM sensor is working and that the vehicle is seeing that signal. If not. . . then maybe a bad sensor?

<br />2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015&nbsp; * * 20,300 miles
JayTee2014 is offline  
post #9 of 17 (permalink) Old 02-10-2017, 02:54 PM
Jr. Member
 
Join Date: Sep 2016
Posts: 20
Re: Using TPMS learn tool EL-50448

You could try another tire on your car but two thoughts; Either the tire sensor is bad or the tool itself is. Do you have a friend that would let you try it on their cars tires to verify the tool?

2013 Nox 2.4L 1LT AWD
13nox is offline  
post #10 of 17 (permalink) Old 02-10-2017, 02:57 PM
Theta Guru
 
Join Date: Dec 2010
Posts: 3,991
Re: Using TPMS learn tool EL-50448

yes, you can try any other wheel position to see if the vehicle honk/chirps twice.
i

Though if the learning of all 4 goes through-- the wheels would not be in the correct location for the tire pressure display on screen.

2013 Equinox&nbsp; LT1 3.6L V6 FWD -&nbsp; &nbsp;60,000<br />2010 Traverse LT1 3.6L V6 FWD -&nbsp;127,000 <br />2003 Trailblazer LS&nbsp; 4.2L I6 RWD- 180,000
rbarrios is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EquinoxForum.net: Chevy Equinox Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome