EquinoxForum.net Bookmark and Share
April 29, 2017, 04:19:19 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Download our new iPhone, Android & Blackberry App! more info
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1]   Go Down
  Print  
Author Topic: Thread Posting Preview, Embedded Video, Advanced Quote - - - - Not Working - -  (Read 4745 times)
0 Members and 1 Guest are viewing this topic.
JayT2014
Theta Guru
*******
Offline Offline

Gender: Male
Posts: 3347


2015 Equinox LTZ Champagne Silver Metallic




Ignore
« on: January 22, 2017, 11:57:26 AM »

Hello there all you members and Admins. . . . Cheers

Appreciate the hard work and effort that goes into maintaining a Forum board.

Wondering if/when us members might expect the features that used to work here on the Forum to start working again?

Over all the Forum is healthy. However, " Preview " works  only in Private Message, but ceased working some +18 months ago when using Advanced Posting in a thread.

Also, there still are previously entered posts with embedded video like from YouTube and other sources that work, but if I use the exact same code as in those older posts, the embedded video will not work.

Lastly, in the past, when "Quote" was selected to make a thread comment, it went directly to Advanced Posting with all it's features and capabilities. Now. . . again since about +18 months ago, if you select "Quote" to reply in a thread it puts it into Quick Reply mode with no Advanced Options.

There was a query about a month ago by Admin 2 asking if there were any issues or problems that members had and I sent a PM regarding these issues;  but I have not seen or heard of any progress in these areas.
Logged


2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015  * * 18,000 miles
Sailfish
Global Moderator
Full Member
*****
Offline Offline

Posts: 120


Volunteer with sheltie rescue organizations.



« Reply #1 on: January 22, 2017, 04:08:22 PM »

Hopefully one of the admins sees your post. 
Logged

11 Enclave CXL2 FWD WDT build 11/10 purchase 2/11
JayT2014
Theta Guru
*******
Offline Offline

Gender: Male
Posts: 3347


2015 Equinox LTZ Champagne Silver Metallic




Ignore
« Reply #2 on: April 19, 2017, 05:53:13 AM »

Bump . . ..  still having these issues.

Any updates or info that will remedy these concerns?

Thanks!
Logged


2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015  * * 18,000 miles
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines | Sitemap
©2017 EquinoxForum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!